Validação de Entrad...
 
Notifications
Clear all

Validação de Entrada de dados repetidos  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
12/08/2009 10:16 am  

Esse deve ser uma necessidade comum em muitos casos.
Impedir que seja digitados valores repitidos em uma lista

Para tal:

1 - Acione o menu Dados > Validação
2 - Na caixa de dialogo Validação de Dados, selecione Personalizado na combo Permitir
3 - Em Formula logo abaixo, coloque a seguinte formula:

=SE(CONT.SE($A:$A;$A2)>1;0;1)

Isso ira validar as entradas na coluna A

Abraço

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: