Notifications
Clear all

Excluir linhas em branco com fórmula  

  RSS

Mineiro
(@mineiro)
Trusted Member
Entrou: 7 anos atrás
Posts: 97
31/07/2020 7:02 pm  

Colegas,

Minha planilha contém linhas que não possuem nenhum dado.

Gostaria de retirar essas linhas e apresentar somente aquelas que contém dados.

Segue planilho de exemplo.

 

Abs.

 


ResponderCitar (Quote)
JSCOPA10
(@jscopa10)
Membro Moderator
Entrou: 1 ano atrás
Posts: 151
31/07/2020 7:15 pm  

Mineiro, seria só você selecionar a coluna A e classificar!!! ... Isso não resolve?

.

Mas vc pode fazer assim ... B4=SE(A4="";"";LIN()) ... arrasta até o final

C4 =SEERRO(ÍNDICE($A$4:$A$1000;CORRESP(MENOR($B$4:$B$1000;LIN()-3);$B$4:$B$1000;0));"") ... arrasta até o final

.

 

Este post foi modificado 2 meses atrás por JSCOPA10

Mineiro curtiu
ResponderCitar (Quote)
Mineiro
(@mineiro)
Trusted Member
Entrou: 7 anos atrás
Posts: 97
03/08/2020 10:58 am  

Obrigado!


ResponderCitar (Quote)
deciog
(@deciog)
Prominent Member
Entrou: 5 anos atrás
Posts: 772
03/08/2020 12:52 pm  

Mineiro, Boa Tarde

 

Confere se é desta forma que desejas

Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER

Se foi útil, clique na mãozinha Curtir é a forma de agradecimento

Decio

 

Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi


Mineiro curtiu
ResponderCitar (Quote)
Mineiro
(@mineiro)
Trusted Member
Entrou: 7 anos atrás
Posts: 97
07/08/2020 3:48 pm  
Postado por: @deciog

Mineiro, Boa Tarde

 

Confere se é desta forma que desejas

Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER

Se foi útil, clique na mãozinha Curtir é a forma de agradecimento

Decio

 

Décio, boa tarde!

Muito boa sua solução. Obrigado!


ResponderCitar (Quote)
Compartilhar: