Notifications
Clear all

Como somar um intervalo especifico de uma coluna?

3 Posts
2 Usuários
0 Likes
1,197 Visualizações
(@Anônimo)
Posts: 0
Topic starter
 

eu tenho um coluna com 200 células preenchidas. Quero saber se existe uma formula para que eu digite o valor da célula( ex: célula ''100'') e a formula me de a soma de todos os valores anteriores a ela. vou deixar um anexo da planilha de aposta que eu estou fazendo. Eu Estou pensando em fazer a planilha dizer a quantidade que eu gastei até aposta de N°100. Espero que tenham entendido.

Este tópico foi modificado 3 anos atrás by Anônimo
 
Postado : 06/09/2021 12:07 am
(@Anônimo)
Posts: 0
Topic starter
 

Solução temporária

 
Postado : 06/09/2021 12:15 am
Estevaoba
(@estevaoba)
Posts: 0
Eminent Member
 

=SOMA(D2: ÍNDICE(D2:D1000;B4))

Good luck!

 
Postado : 07/09/2021 1:37 pm