FÓRMULA DE SOMA CUMULATIVA COM CRITÉRIO DATA  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

FÓRMULA DE SOMA CUMULATIVA COM CRITÉRIO DATA

Mensagempor SandroLima » Sex Fev 21, 2020 3:50 pm

Boa tarde, pessoal.

Como fica a correção da fórmula da coluna [Resultado/dia] para que ela faça a soma cumulativa dos valores tendo como critério a data da coluna [Data]?

Como exemplo coloquei o resultado esperado para os dias 18/02 e 21/02 na coluna H.

Obrigado a quem puder ajudar.
Você não está autorizado a ver ou baixar esse anexo.
SandroLima
Membro
Membro
 
Mensagens: 177
Registrado em: Qui Jul 26, 2018 10:20 am
Has thanked: 82 times
Have thanks: 3 times

{ SO_SELECT }

Re: FÓRMULA DE SOMA CUMULATIVA COM CRITÉRIO DATA

Mensagempor JSCOPA10 » Sex Fev 21, 2020 4:38 pm

.
Não entendi!! ... Por que H3 tem que dar -32 ... H4 tem que dar 2 ... H5 tem que dar -52,00 ???????????????????
.

For this post the author JSCOPA10 thanked:
SandroLima (Sex Fev 21, 2020 9:19 pm)
Avatar do usuário
JSCOPA10
Ninja do Excel
Ninja do Excel
 
Mensagens: 369
Registrado em: Qua Jun 19, 2019 9:11 pm
Has thanked: 38 times
Have thanks: 135 times

Re: FÓRMULA DE SOMA CUMULATIVA COM CRITÉRIO DATA

Mensagempor SandroLima » Sex Fev 21, 2020 4:45 pm

Vou tentar explicar melhor

Anexei a tabela novamente com mais um dia no intervalo de datas para exemplificar...

Repare que no final da tabela na primeira vez em que aparece o dia 04/02 houve um prejuízo de - R$ 25,00 e o resultado dia foi - R$ 25,00.
Já no segundo resultado para o dia 04/02 houve R$ 0,00 de lucro/prejuízo e o resultado/dia permaneceu - R$ 25,00.
No terceiro resultado para o dia 04/02 houve - R$ 35,00 prejuízo e o resultado/dia passou a ser - R$ 60,00.

Agora para o dia 18/02 repare que na primeira vez em que aparece o dia 18/02 houve um prejuízo de - R$ 50,00 e o resultado/dia foi - R$ 50,00.
Já no segundo resultado para o dia 18/02 houve R$ 29,00 de lucro e o resultado/dia passou a ser - R$ 21,00.
No terceiro resultado para o dia 18/02 houve R$ 31,00 de lucro e o resultado/dia foi para R$ 52,00.

Os dados são inseridos no topo da tabela.
Você não está autorizado a ver ou baixar esse anexo.
SandroLima
Membro
Membro
 
Mensagens: 177
Registrado em: Qui Jul 26, 2018 10:20 am
Has thanked: 82 times
Have thanks: 3 times

Re: FÓRMULA DE SOMA CUMULATIVA COM CRITÉRIO DATA  [Resolvido]

Mensagempor Estevaoba » Sex Fev 21, 2020 6:03 pm

Código: Selecionar todos
=SOMASE(C3:$C$1000;C3;D3:$D$1000)

Copie para preencher a coluna.

Good luck!

For this post the author Estevaoba thanked: 2
JSCOPA10 (Sex Fev 21, 2020 6:20 pm) • SandroLima (Sex Fev 21, 2020 9:17 pm)
Estevaoba
Membro
Membro
 
Mensagens: 552
Registrado em: Sex Mar 24, 2017 5:11 pm
Has thanked: 49 times
Have thanks: 256 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes