SORTEIO ALEATÓRIO LOTOFÁCIL e MEGA SENA (sem repetição)

Planilhas, Arquivos, modelos, exemplos, apostilas, nosso datacenter!

SORTEIO ALEATÓRIO LOTOFÁCIL e MEGA SENA (sem repetição)

Mensagempor JSCOPA10 » Sex Jan 24, 2020 9:38 pm

.
Fica a dica ... sorteio aleatório da Lotofácil e da Mega Sena ... sem repetição!!!
.
https://www.sendspace.com/file/80w9fp
.
Se o link expirar, a dica é ...
.
LOTOFÁCIL:
B3 =ALEATÓRIO() ... arrasta até B27 ... formata para nº com 15 casas decimais
C3 =ORDEM(B3;$B$3:$B$27) ... arrasta até C17
D3 =CONT.SE($C$3:$C$27;C3) ... arrasta até C17 ... esta coluna é só para provar que não há repetição
.
MEGA SENA:
i3 =ALEATÓRIO() ... arrasta até i61 ... formata para nº com 15 casas decimais
J3 =ORDEM(I3;$I$3:$I$61) ... arrasta até J8
K3 =CONT.SE($J$3:$J$8;J3) ... arrasta até K8 ... esta coluna é só para provar que não há repetição
.
PS: no caso da Mega Sena você pode arrastar J3 até o J61, e marcar os cartões com os 6 primeiros, os 6 seguintes etc etc
.
PS2: você pode ajustar isto para outros jogos ...
.

For this post the author JSCOPA10 thanked:
EdsonBR (Sáb Jan 25, 2020 8:37 pm)
Avatar do usuário
JSCOPA10
Ninja do Excel
Ninja do Excel
 
Mensagens: 416
Registrado em: Qua Jun 19, 2019 9:11 pm
Has thanked: 41 times
Have thanks: 144 times

{ SO_SELECT }

Voltar para Biblioteca

Quem está online

Usuários navegando neste fórum: mgsoares77 e 1 visitante