Usando condição encadeada !

Tem alguma dica para o uso do Excel? Algum atalho especial? Algum macete? Aqui é o lugar para você compartilhar!

Usando condição encadeada !

Mensagempor junior » Sáb Jul 11, 2009 9:01 am

Usando condição encadeada
Aqui no Fórum já Existe um tópico parecido mas resolvir postar esse que aparenta ser um pouco menos complicado de se entender !

Usamos quando houver mais que uma condição para testar.
No cálculo do INSS deverá ser respeitada uma tabela divulgada pelo governo.

Salário até R$ 100,00 o desconto será de 8%.
Salário de R$ 101,00 até R$ 300,00 o desconto será de 9%.
Salário de R$ 301,00 até R$ 500,00 o desconto será de 10%.
Salário acima de R$ 500,00 o desconto será de R$ 80,00.

Na célula A1 está o valor do salário que vamos testar.

= SE(A1<=100;A1*8%;SE(A1<=300;A1*9%;SE(A1<=500;A1*10%;80)))

Pode-se colocar até 7 condições encadeadas.

Os operadores lógicos são:

1. > maior
2. < menor
3. >= maior ou igual
4. <= menor ou igual
5. = igual
6. <> diferente
junior
 

{ SO_SELECT }

Re: Usando condição encadeada !

Mensagempor enricobrasil » Sáb Jul 11, 2009 11:57 am

Útil. Mas eu acho q isso devia ir lá pra seção básico...
enricobrasil
 


Voltar para Dicas & Macetes

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes