Amplie suas faixas nomeadas automaticamente

Tem alguma dica para o uso do Excel? Algum atalho especial? Algum macete? Aqui é o lugar para você compartilhar!

Amplie suas faixas nomeadas automaticamente

Mensagempor Rafaellinopa » Seg Ago 03, 2009 2:28 pm

O Excel permite que você defina nomes de faixas para que suas fórmulas sejam mais descritivas (por exemplo, você pode substituir “=SOMA(C2:C25)” por “=SOMA (Bonus)”).

Embora as faixas nomeadas do Excel normalmente sejam faixas de células estáticas, como “C2:C25”, você pode criar uma faixa nomeada dinâmica que se expanda à medida que você acrescenta novos dados. Para renomear uma faixa e torná-la dinâmica, anote o nome da planilha (Bônus, por exemplo) e o endereço da primeira célula de dados dela que não é um cabeçalho de coluna (como “US$CUS$2”). Clique em Inserir, Nome, Definir e coloque o nome da planilha no campo Nomes na Pasta de Trabalho. No campo Refere-se a, digite =DESLOC(Bonus!US$CUS$2;0;0;CONT.VALORES(Bonus! US$C:US$C)) e pressione Enter para criar a faixa nomeada. Esta fórmula define sua faixa nomeada, conta o número de células preenchidas na coluna C (começando pela célula C2) e estende a faixa conforme este número de células.

É só usar a imaginação e desfrutar deste Excelente recurso.
Rafaellinopa
 

{ SO_SELECT }

Re: Amplie suas faixas nomeadas automaticamente

Mensagempor fernando.fernandes » Ter Ago 04, 2009 2:50 pm

E dálhe Range Dinâmico !
fernando.fernandes
 


Voltar para Dicas & Macetes

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante