Validação de Entrada de dados repetidos

Tem alguma dica para o uso do Excel? Algum atalho especial? Algum macete? Aqui é o lugar para você compartilhar!

Validação de Entrada de dados repetidos

Mensagempor adelsonrms » Qua Ago 12, 2009 1:16 pm

Esse deve ser uma necessidade comum em muitos casos.
Impedir que seja digitados valores repitidos em uma lista

Para tal:

1 - Acione o menu Dados > Validação
2 - Na caixa de dialogo Validação de Dados, selecione Personalizado na combo Permitir
3 - Em Formula logo abaixo, coloque a seguinte formula:

=SE(CONT.SE($A:$A;$A2)>1;0;1)

Isso ira validar as entradas na coluna A

Abraço
adelsonrms
 

{ SO_SELECT }

Voltar para Dicas & Macetes

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

cron