Organizar Linhas com o mesmo Nome em Colunas

Como pintar uma célula, como formatar uma borda, funções básicas! Se você não sabe em que categoria postar a sua dúvida, escreva aqui que depois nós mudamos o tópico.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Organizar Linhas com o mesmo Nome em Colunas

Mensagempor jployola » Ter Dez 04, 2018 12:58 pm

Olá,

Gostaria de saber como transformar uma tabela assim com os varias linhas e informações iguais:

https://uploaddeimagens.com.br/imagens/ ... -42-22-png

Dessa maneira organizada em colunas:

https://uploaddeimagens.com.br/imagens/ ... -45-13-png

Obrigado,

João Paulo
jployola
Membro
Membro
 
Mensagens: 1
Registrado em: Ter Dez 04, 2018 12:47 pm
Has thanked: 0 time
Have thanks: 0 time

{ SO_SELECT }

Re: Organizar Linhas com o mesmo Nome em Colunas

Mensagempor wagner » Ter Dez 04, 2018 2:43 pm

jployola,

Boa tarde!

Sua imagens não foram anexadas. Aproveite, faça um pequeno exemplo do seu arquivo (5 linha no máximo), compacte com .ZIP e anexe o mesmo aqui no fórum.
Se a resposta foi útil para você, por gentileza, Amigo, clique na mãozinha ao lado direito da ferramenta CITAR, no canto superior direito.

Atenciosamente
Wagner Morel
Avatar do usuário
wagner
Moderador
Moderador
 
Mensagens: 5551
Registrado em: Sáb Out 20, 2012 12:49 pm
Localização: Fortaleza - CE
Has thanked: 104 times
Have thanks: 2370 times

Re: Organizar Linhas com o mesmo Nome em Colunas

Mensagempor DJunqueira » Ter Dez 04, 2018 7:40 pm

Geralmente uma maneira fácil de fazer isso q vc quer é através do suplemento Power Query do Excel, mas p/ isso vc tem de ter uma versão mais recente, 2013 ou 2016.
ImagemSe sua dúvida foi respondida marque o tópico como RESOLVIDO usando o botão com marca verde. Imagem
Avatar do usuário
DJunqueira
Membro
Membro
 
Mensagens: 835
Registrado em: Seg Mai 23, 2016 2:11 am
Localização: Rio de Janeiro - RJ
Has thanked: 23 times
Have thanks: 289 times

Re: Organizar Linhas com o mesmo Nome em Colunas

Mensagempor Estevaoba » Qui Dez 27, 2018 6:26 pm

Fiz com fórmula matricial no anexo.

D2=SEERRO(ÍNDICE($B$1:$B$14;MENOR(SE($A$1:$A$14=D$1;LIN($B$1:$B$14));LIN($Z1)));"")

Cole e confirme com ctrl+shift+enter.
Copie para preencher a tabela.

Good luck!
Estevaoba
Membro
Membro
 
Mensagens: 542
Registrado em: Sex Mar 24, 2017 5:11 pm
Has thanked: 49 times
Have thanks: 247 times


Voltar para Excel - O básico

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes