Formula para Status

Como pintar uma célula, como formatar uma borda, funções básicas! Se você não sabe em que categoria postar a sua dúvida, escreva aqui que depois nós mudamos o tópico.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Formula para Status

Mensagempor FragosoJP » Sex Fev 01, 2019 9:13 am

Bom dia Pessoas

Na coluna A tenho os Status OK ou Pendente, se na coluna A tiver tudo OK ou 1 Ok e o resto vazio aparece a mensagem de "OK lançamentos corresto", mas se tiver 1 ou mais "Erro" na colunas A aparece a mensagem "Foram encontrados Divergências"


Não sei qual formula posso usar para fazer essa verificação nesse intervalo da coluna A
FragosoJP
Membro
Membro
 
Mensagens: 128
Registrado em: Seg Jul 18, 2016 2:06 pm
Has thanked: 52 times
Have thanks: 2 times

{ SO_SELECT }

Re: Formula para Status

Mensagempor JSCOPA » Sex Fev 01, 2019 9:49 am

.
Testa aí ...
.
=SE(CONT.SE(A2:A100;"erro")>=1;"lançamentos divergentes";"lançamentos corretos")
.
JSCOPA
 

Re: Formula para Status

Mensagempor wagner » Sex Fev 01, 2019 9:54 am

FragosoJP,

Bom dia!

Veja se é assim.
Se a resposta foi útil para você, por gentileza, Amigo, clique na mãozinha ao lado direito da ferramenta CITAR, no canto superior direito.

Atenciosamente
Wagner Morel
Avatar do usuário
wagner
Moderador
Moderador
 
Mensagens: 5552
Registrado em: Sáb Out 20, 2012 12:49 pm
Localização: Fortaleza - CE
Has thanked: 104 times
Have thanks: 2370 times


Voltar para Excel - O básico

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes