Buscar dados em abas diferentes  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Buscar dados em abas diferentes

Mensagempor cosme » Qua Mar 25, 2020 3:03 pm

Boa tarde pessoal,

Eu tenho uma aba com nome "IAE" e precisava procurar todos os dados que estão nas abas chamadas "DECA" e "DECE". Comecei já na primeira coluna com a fórmula abaixo e não deu certo, ele dá o resultado desativada ao invés de ativada.

=SE(PROCV(C13;DECA!C$13:G$311;5;2)=0;PROCV(IAE!C13;DECE!C$13:G$309;5;2);PROCV(C13;DECA!C$13:G$311;5;2))

Segue link para download da planilha https://we.tl/t-nWp47gXz2r

Agradeço desde já a ajuda, já quebrei a cabeça e não entendi o erro.
cosme
Membro
Membro
 
Mensagens: 30
Registrado em: Qui Dez 01, 2016 1:37 pm
Has thanked: 14 times
Have thanks: 1 time

{ SO_SELECT }

Re: Buscar dados em abas diferentes  [Resolvido]

Mensagempor kikoerick » Qua Mar 25, 2020 6:51 pm

Segue a fórmula que deverá estar na primeira célula G13:

Código: Selecionar todos
=SE(PROCV(C13;DECA!$C$13:$G$1048576;5;FALSO)="";PROCV(C13;DECE!$C$13:$G$1048576;5;FALSO);PROCV(C13;DECA!$C$13:$G$1048576;5;FALSO))
Abraço!

kikoerick

Se a resposta foi útil, agradeça clicando na mãozinha!! ... Se resolveu, clique em "resolvido"!!

For this post the author kikoerick thanked:
cosme (Qua Mar 25, 2020 9:20 pm)
kikoerick
Membro
Membro
 
Mensagens: 63
Registrado em: Qui Jul 12, 2018 7:24 pm
Has thanked: 6 times
Have thanks: 15 times

Re: Buscar dados em abas diferentes

Mensagempor cosme » Qua Mar 25, 2020 9:22 pm

Kikoerick muito obrigado pela ajuda!
cosme
Membro
Membro
 
Mensagens: 30
Registrado em: Qui Dez 01, 2016 1:37 pm
Has thanked: 14 times
Have thanks: 1 time


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: maninhx e 3 visitantes