Completar uma lista automática  [Resolvido]

Fórmulas básicas e avançadas do Microsoft Excel, Fórmulas Matriciais, Fórmulas combinadas, Funções como PROCV, PROCH, SOMASE, SOMA, SE, etc.
Regras do fórum
Sua dúvida foi respondida? Marque como RESOLVIDO em seus tópicos, usando o botão com marca verde. Imagem

Completar uma lista automática

Mensagempor Brunohe » Ter Jun 30, 2020 8:45 am

01, 02, 03, 04, 05. Este é o meu universo.
Ex1:
Em uma linha eu digito 01, 02, 05.
Na outra linha aparece 03, 04. O que faltou. O complemento.
Ex2:
Se eu digito 02, 03, 05.
Na linha de baixo aparece 01, 04. Os números que não estão na linha de cima.
Como faço isso no excel?
Brunohe
Membro
Membro
 
Mensagens: 3
Registrado em: Ter Jun 30, 2020 8:26 am
Has thanked: 3 times
Have thanks: 0 time

{ SO_SELECT }

Re: Completar uma lista automática

Mensagempor deciog » Ter Jun 30, 2020 9:13 am

Brunohe , Bom Dia.

O ideal é sempre postar um modelo pois as formula são especifica

Dados na coluna A formula na coluna B usa desta forma

=SEERRO(AGREGAR(15;6;1/(1/(NÃO(CONT.SE($A$2:$A$8;LIN($A$1:$A$9)))*LIN($A$1:$A$9)));LIN(A1));"")

Confere se é desta forma que desejas, se não for poste um modelo se não conseguir poste em site como SendSpace/Mega/GoogleDrive/Dropbox ou outros

Se foi útil, clique na mãozinha é uma forma de agradecimento

Decio
Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi

For this post the author deciog thanked:
Brunohe (Ter Jun 30, 2020 9:23 am)
deciog
Membro
Membro
 
Mensagens: 996
Registrado em: Sex Out 02, 2015 2:31 pm
Has thanked: 129 times
Have thanks: 497 times

Re: Completar uma lista automática

Mensagempor Brunohe » Ter Jun 30, 2020 10:18 am

Bom dia Decio.

Neste modelo usa a função para gerar uma linha de dezenas ausentes.
O que eu preciso também tem 25 dezenas. A diferença é que no meu caso, eu
vou digitar 11 dezenas do lado esquerdo e no lado direito vai aparecer as
14 dezenas restantes.
Desde já, agradeço.

https://www.dropbox.com/s/17nj4041gpk0i ... .xlsx?dl=0
Brunohe
Membro
Membro
 
Mensagens: 3
Registrado em: Ter Jun 30, 2020 8:26 am
Has thanked: 3 times
Have thanks: 0 time

Re: Completar uma lista automática

Mensagempor deciog » Ter Jun 30, 2020 12:37 pm

Brunohe, Bom Dia.

Onde você quer a formula, a sua planilha esta protegida

Decio
Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi

For this post the author deciog thanked:
Brunohe (Ter Jun 30, 2020 4:25 pm)
deciog
Membro
Membro
 
Mensagens: 996
Registrado em: Sex Out 02, 2015 2:31 pm
Has thanked: 129 times
Have thanks: 497 times

Re: Completar uma lista automática

Mensagempor Brunohe » Ter Jun 30, 2020 7:33 pm

Boa noite,
Desculpe-me a falta de desenvoltura. Criei Uma conta no Dropbox.
Segue o modelo.
Desde já, agradeço a atenção.

https://www.dropbox.com/scl/fi/ftr69mljt2sgpteematkd/MODELO.xlsx?dl=0&rlkey=qti3x45vlboiybq10bfxq4vw0
Brunohe
Membro
Membro
 
Mensagens: 3
Registrado em: Ter Jun 30, 2020 8:26 am
Has thanked: 3 times
Have thanks: 0 time

Re: Completar uma lista automática  [Resolvido]

Mensagempor deciog » Qua Jul 01, 2020 8:56 am

Brunohe, Bom Dia.

Na célula M6 coloca esta formula copia para direita e para baixo

=SEERRO(AGREGAR(15;6;1/(1/(NÃO(CONT.SE($B6:$L6;LIN($A$1:$A$25)))*LIN($A$1:$A$25)));COL(A1));"")

Confere se é desta forma que desejas

Se foi útil, clique na mãozinha é uma forma de agradecimento

Decio
Marque o tópico como Resolvido se foi solucionado seu problema.
Brasil, São Paulo - SP
Décio Gassi

For this post the author deciog thanked:
Brunohe (Qua Jul 01, 2020 7:17 pm)
deciog
Membro
Membro
 
Mensagens: 996
Registrado em: Sex Out 02, 2015 2:31 pm
Has thanked: 129 times
Have thanks: 497 times


Voltar para Fórmulas & Funções Microsoft Excel

Quem está online

Usuários navegando neste fórum: Google Adsense [Bot] e 5 visitantes