CONTAGEM COM CRITÉR...
 
Notifications
Clear all

CONTAGEM COM CRITÉRIOS, DE CÉLULAS COM CARACTERES INDIVIDUAIS EM UMA LINHA.

2 Posts
2 Usuários
0 Reactions
254 Visualizações
(@agoraeusei2000)
Posts: 1
New Member
Topic starter
 

Bom dia. Em uma planilha representando o ano com 12 linhas, cada linha representa um mês e tem em média 30 células. Em cada célula é colocado um ou dois caracteres como iniciais do ítem, (F=falta; LM=licença médica; etc.) são pelo menos seis tipos diferentes de iniciais. Eu preciso contar 3 deles quando ocorrerem na mesma linha, assim, se houver OITO letra "C"; DUAS letras "J"  QUATRO iniciais "SD", no mês em questão, o resultado da contagem seja a soma destas células (14), sem contar as outras 16 ou 17 células daquele mês. Alguém pode ajudar?

Desde já agradeço.

 
Postado : 21/06/2024 10:18 am
kev027
(@kev027)
Posts: 55
Trusted Member
 

=SOMA(CONT.SE(B2:AF2;"SD");CONT.SE(B2:AD2;"C");CONT.SE(B2:AD2;"J"))

 
Postado : 21/06/2024 9:39 pm