Notifications
Clear all

Dúvida básica


lucas1903
Posts: 5
Registered
Topic starter
(@lucas1903)
Active Member
Entrou: 8 anos atrás

Boa tarde pessoal. Tenho uma planilha extraída de um jogo de computador, onde são dois times de 5 jogadores duelando.

Através de um software, eu consigo extrair os números da partida em formato xlsx. Uma das planilhas é: killer/victm. O jogador A matou mais vezes o Jogador B, e morreu mais vezes para o jogador C. Só que isso está neste formato: títulos nas colunas B:K e também nas linhas 2:11. Os mesmos nomes que são os títulos, também são os nomes das linhas.

Onde eu quero quero chegar: Gostaria de tirar apenas os maiores números de cada nome: Fulano - matou mais TAL jogador - morreu mais para TAL jogador. Na planilha exportada, vem os dados completos, com todos os 9 jogadores, o que atrapalha na visualização.
Anexei um arquivo pra terem uma ideia do que estou falando

Responder
2 Respostas
2 Respostas
JSCOPA10
Moderator
(@jscopa10)
Entrou: 3 anos atrás

Reputable Member
Posts: 316

@lucas1903
Veja se é isto ...

1) Copia a tabela A1:K11 e cola em A16

2) em B17 cole esta fórmula abaixo e arrasta até K26

=SE(MÁXIMO(SE($A$2:$A$11=  B$1;$B2:$K2))=B2;B2;"") ... tira o espaço da fórmula

Responder
DJunqueira
Registered
(@dmorais)
Entrou: 3 meses atrás

Trusted Member
Posts: 96

@lucas1903 

Sugestão p/ visualização na planilha.

Responder