Notifications
Clear all

[Resolvido] Identificar critérios de um lista e selecionar maiores valores


Mineiro
Posts: 118
Registered
Topic starter
(@mineiro)
Estimable Member
Entrou: 8 anos atrás

Olá! Boa noite!

Estou trabalhando em uma lista com critérios e valores.

Preciso selecionar os critérios que aparecem na lista e identificar os três maiores valores para cada desses critérios.

Elaborei uma planilha com o exemplo.

Obrigado!

Responder
1 Reply
Estevaoba
Posts: 472
Registered
(@estevaoba)
Reputable Member
Entrou: 5 anos atrás
=SEERRO(AGREGAR(14;6;(($A$6:$A$100=E$6)/($A$6$B$100));LIN($A1));"")

Cole em E7 e copie para a direita e para baixo. 

Tento colar a fórmula aqui, mas ela fica incompleta depois que carrega, então anexei a planilha com a fórmula.

Good luck!

Responder