Notifications
Clear all

[Resolvido] Inserir riscos avaliados na matriz de riscos


Mineiro
Posts: 118
Registered
Topic starter
(@mineiro)
Estimable Member
Entrou: 8 anos atrás

Bom dia pessoal

Faço uma avaliação de riscos considerando a PROBABILIDADE X IMPACTO deles ocorrerem.

Baseado nessa avaliação, gostaria de inserir o respectivo risco dentro do quadrante correspondente.

Segue planilha com exemplo.

Obrigado.

 

Responder
3 Respostas
1 Responder
Anderson
Registered
(@anderson)
Entrou: 2 anos atrás

Estimable Member
Posts: 188

@mineiro

Se quiser por VBA, assista a este vídeo:

https://youtu.be/e_c5Bm_bQ7k

Se quiser por fórmula, assista a este vídeo:

https://youtu.be/SdGdtxle0HQ

Fiz dois quadrantes, utilizando VBA:

Responder
Estevaoba
Posts: 482
Registered
(@estevaoba)
Reputable Member
Entrou: 5 anos atrás

Fórmula matricial. Cole em H5, confirme com Ctrl+Shift+Enter em vez de apenas Enter.

Copie para a direita e para baixo.

Good luck!

=SEERRO(ÍNDICE($A$6$B$36=ÍNDICE({"Desprezível";"Baixo";"Moderado";"Alto";"Muito Alto"};CORRESP(QUOCIENTE(LIN($A1)-1;5)+1;{5;4;3;2;1};0));SE($C$6:$C$36=ÍNDICE({"Desprezível";"Baixo";"Moderado";"Alto";"Muito Alto"};CORRESP(COL(A$1);{1;2;3;4;5};0));LIN($B$6:$B$36)-LIN($A$6)+1));MOD(LIN($A1)-1;5)+1));"")
Responder
Anderson
Posts: 188
Registered
(@anderson)
Estimable Member
Entrou: 2 anos atrás

Seguindo a fórmula do Estevaoba, ficou assim:

 

Responder