Notifications
Clear all

Somar valor somente quando a célula for preenchida


marciamrv
Posts: 4
Registered
Topic starter
(@marciamrv)
New Member
Entrou: 11 meses atrás

Bom dia a todos,

 

Precisa de ajuda para colocar uma formula na célula B4 da minha planilha onde ela iria somando os valores diários da coluna B9 até até B38 quando o valor da coluna C fosse preenchido.

Soma: B4

Exemplo: Soma B9, quando preencher C9

             Soma B9 +B10, quando preencher C10

            Soma B9 +B10 +B11, quando preencher C11....

Desde já agradeço

Responder
1 Reply
EdsonBR
Posts: 914
Moderator
(@edsonbr)
Prominent Member
Entrou: 6 anos atrás
=SOMASE(C9:C39; "<>0" ; B9:B39)
Responder